[Cisco 640-878]What additional configurations are required to enable inter-VLAN routing for VLANs 10 and 20 on the Cisco ME 3400 switch using the metro IP access image?

spngn2

#1

Refer to the partial configurations exhibit. What additional configurations are required to enable inter-VLAN routing for VLANs 10 and 20 on the Cisco ME 3400 switch using the metro IP access image?

A. interface Fa0/1
ip address 192.168.10.1 255.255.255.0
!
interface Fa0/2
ip address 192.168.20.1 255.255.255.0
!
B. interface Fa0/1
ip address 192.168.10.1 255.255.255.0
!
interface Fa0/2
ip address 192.168.20.1 255.255.255.0
!
router eigrp 1
network 192.168.10.0
network 192.168.20.0
!
C. interface vlan 10
ip address 192.168.10.1 255.255.255.0
!
interface vlan 20
ip address 192.168.20.1 255.255.255.0
!
D. interface Fa0/1
encapsulation dot1q 10
ip address 192.168.10.1 255.255.255.0
!
interface Fa0/2
encapsulation dot1q 20
ip address 192.168.20.1 255.255.255.0
!

Answer: C

Building Cisco Service Provider Next- Generation Networks